HPE EVA Storage

Unable to update Qlogic Storport Driver from to 1.9.0.0

 
JeffG
Occasional Contributor

Unable to update Qlogic Storport Driver from to 1.9.0.0

I have installed KB932755 and was able to upgrade to version 1.7.1.2 with no issues. Version control identifies that 1.9.0.0 is available but it will not install. I tried installing the package manually and am told "the software is currently installed, but does not need to be installed on this system". Hardware is a DL580G2, W2003 ENTerprise SP2, FCA2214DC HBA FW 3.03.25 option ROM 1.445, driver 9.1.7.17. Does anybody know why this is happening?
X
3 REPLIES 3
kris rombauts
Honored Contributor

Re: Unable to update Qlogic Storport Driver from to 1.9.0.0

Jeff,

does the /force option work when doing the manual installation of the smartcomponent ?


HTH

Kris
JeffG
Occasional Contributor

Re: Unable to update Qlogic Storport Driver from to 1.9.0.0

After some digging, the driver version within 1.9.0.0 does ot support this HBA and is more for 2008 R2 (minimum requirement)
X
JeffG
Occasional Contributor

Re: Unable to update Qlogic Storport Driver from to 1.9.0.0

Card is not supported. Version control is not smart enough to know that.
X