HPE EVA Storage

Upgrade path for HP 4/8 SAN Switch running v5.1.0d

 
jhetrick
Advisor

Upgrade path for HP 4/8 SAN Switch running v5.1.0d

Hello,

 

I have a HP 4/8 SAN switch that is running FOS v5.1.0d and I would like to upgrade to the highest level I can.  If I am not mistaken that would be v6.2.x..

 

Could someone point me in the upgrade path direction?  Can I do the following:

v5.1.0d ---> v5.3.1a (its the highest I see on the HP website for the series B switches)

v5.3.1a ---> v6.1.2b (I do not see a 6.0.x on the website)

v6.1.2b ---> V6.2.2e (the highest upgrade for the v6.2 FOS)

 

Any feedback is greatly appreciated!

 

Thank you!

Janice

7 REPLIES 7
Torsten.
Acclaimed Contributor

Re: Upgrade path for HP 4/8 SAN Switch running v5.1.0d

This page will help you:

 

http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareDescription.jsp?lang=en&cc=us&prodTypeId=12169&prodSeriesId=3414314&prodNameId=3414317&swEnvOID=54&swLang=8&mode=2&taskId=135&swItem=co-86625-1

 


Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
jhetrick
Advisor

Re: Upgrade path for HP 4/8 SAN Switch running v5.1.0d

Great thank you Torsten!

 

I see the 6.0.1a version that I needed so thank you for your post!!  Now I will take the following path:

v5.1.0d ---> v5.3.1a (its the highest I see on the HP website for the series B switches)

v5.3.1a ---> v6.0.1a

v6.1.2b ---> V6.2.2e (the highest upgrade for the v6.2 FOS on HP website and the last version I believe for 6.2.x)

 

This should work correct?

Torsten.
Acclaimed Contributor

Re: Upgrade path for HP 4/8 SAN Switch running v5.1.0d

Looks good! AFAIR this is the latest version for this switch (check SPOCK).

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Johan Guldmyr
Honored Contributor

Re: Upgrade path for HP 4/8 SAN Switch running v5.1.0d

Probably obvious but I'll add it anyway: you need to go from 6.0.1a to 6.1.2b too.
You can also see in the release notes for the firmwares which products they support.

6.0.1a you can find here:

http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareDescription.jsp?lang=en&cc=us&prodTypeId=12169&prodSeriesId=3414314&prodNameId=3414317&swEnvOID=54&swLang=8&mode=2&taskId=135&swItem=co-86625-1
Torsten.
Acclaimed Contributor

Re: Upgrade path for HP 4/8 SAN Switch running v5.1.0d

I think he just forgot to insert this line:

 

v5.1.0d ---> v5.3.1a (its the highest I see on the HP website for the series B switches)

v5.3.1a ---> v6.0.1a

v6.1.2b ---> V6.2.2e

 

should be

 

v5.1.0d ---> v5.3.1a (its the highest I see on the HP website for the series B switches)

v5.3.1a ---> v6.0.1a

v6.0.1a ---> v6.1.2b

v6.1.2b ---> V6.2.2e

 

 

All versions are on the page I linked above.


Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Johan Guldmyr
Honored Contributor

Re: Upgrade path for HP 4/8 SAN Switch running v5.1.0d

It was the same link :)
jhetrick
Advisor

Re: Upgrade path for HP 4/8 SAN Switch running v5.1.0d

Thank you for you help!  I really appreciate it!

 

As you pointed out I did miss the v6.1.2b so thank you!  This is the path I will follow:

 

v5.1.0d ---> v5.3.1a

v5.3.1a ---> v6.0.1a

v6.0.1a ---> v6.1.2b

v6.1.2b ---> V6.2.2e