HPE EVA Storage

Upgrade to CommandView 9.1 - now have a license issue

 
Mark Smithers
Regular Advisor

Upgrade to CommandView 9.1 - now have a license issue

I have two EVA6100 units running v6220. These arrays are running CA so I also have two CV servers. Due to some issues with RSM 5, I decided to upgrade from CV 9.0.1 to CV 9.1

Now the probelm has occured in that the CV 9.1 server does not "understand" the unlimited CV license that worked under CV 9.0.1 and I'm not able to create anything or do anything to my array.

If I switch to the CV 9.0.1 server everything is fine. Before the upgrade both servers worked without thie license issue.

Any ideas or should I remove CV 9.1 re-install CV 9.0.1 and wait for CV 9.2 to be released along with RSM 5.1

Cheers All

Mark
4 REPLIES 4
Víctor Cespón
Honored Contributor

Re: Upgrade to CommandView 9.1 - now have a license issue

This is a known isse with CV 9.1. It's not seeing the loop-switches on the EVA and thinks it's an EVA4100. So you have a valid license installed but CV thinks that is not for that EVA.

Try to navigate to controller enclosure\controller X\device ports and see if it detects the 852 loop-switches there. Click refresh...

If it does not work, call HP support, they can provide a temporary EVA4100 license until CV 9.2 comes out in December.
Mark Smithers
Regular Advisor

Re: Upgrade to CommandView 9.1 - now have a license issue

vcespon

Thanks for your reply. I will have a look in the morning and see what tomorrow brings. I may just downdate CV back to 9.0.1 and wait for the CV 9.2 release.

Regards
Mark
McKDEVStorage
Advisor

Re: Upgrade to CommandView 9.1 - now have a license issue

I installed 9.2 and then 9.2.1 on my EVA8400 and still same issue. Upgrade controller code too. Wiped licenses and reloaded them. Same issue and I'm waiting on my HP rep to figure it out after spending way too many hours bouncing from one support line person to another that couldn't help me but did run me around the block a bunch of times. I just emailed them asking if what I need might be another model array's license to trick it.

This whole CV licensing for the basic interface is laughable.
Víctor Cespón
Honored Contributor

Re: Upgrade to CommandView 9.1 - now have a license issue

Doug: The above issue is specific to EVA6000 / 6100 and Command View 9.1.

If you have problems with a license on a EVA8400, it's another situation. First, restart Command View service and clear browser cache.

Probable causes:

- You have requested the license for the wrong WWN
- You have requested the license for the wrong EVA model.
- You have requested a license for Command View 6