HPE EVA Storage

Webes 5.6 issue - Urgent

 
krsukuma
Frequent Advisor

Webes 5.6 issue - Urgent

Hi,

I have installed webes 5.6 version in Windows 2000 terminal server. The installation was successful. After installtion when I tried to open the System Event Analyzer, it says "https://localhost:7906" - The page cannot be displayed

C:\>wsea status
System Event Analyzer for Windows V5.6 (Build 128)
Service Tools Home: C:\Program Files\Hewlett-Packard\svctools
Service Obligation Start Date: Mon Nov 02 03:03:23 GMT 2009
Service Obligation End Date: Tue Nov 02 03:03:23 GMT 2010
ACHS/SICL/DSNlink notification: disabled.
OSEM/CSG/QSAP notification: disabled.
ISEE notification: disabled.
HPSIM notification: disabled.
MOM notification: disabled.
SNMP notification: disabled.
DTCS notification: disabled.
SMTP notification: enabled.
LOG notification: enabled.
INDICTMENT notification: disabled.
EVT notification: disabled.
VMSMAIL notification: disabled.


C:\>desta status
Checking for DESTA director with PID 3816
The Director's status file indicates it is running, but the process ID
was not found, so the Director process is NOT running.

C:\>wccproxy status
The WCCProxy service is running.

C:\>net start desta_service
The DESTA_Service service is starting.
The DESTA_Service service was started successfully.

I am unable to open the WEA GUI, please help.
6 REPLIES 6
DogBytes
Valued Contributor

Re: Webes 5.6 issue - Urgent

If you can, reboot your server. Otherwise stop the desta_service and the wcc_proxy service. Check there are no desta processes.
Then start desta_service. It should start wcc_proxy. Give it a minute then try your webpage.
Confirm with wea status followed by wsea test (should send out a test event).
DogBytes
Valued Contributor

Re: Webes 5.6 issue - Urgent

If the above doesn't help, try clearing your application events log. Save to disk first, then clear (limit size to 16M or less).
Cycle desta again.
krsukuma
Frequent Advisor

Re: Webes 5.6 issue - Urgent

I tried your suggestion, still it throws me the below error while opening GUI
"The WEBES system is not yet ready to process requests.
This page will automatically refresh every 10 seconds. When the WEBES system is ready the normal user interface will appear.
"
After 10 mins https://localhost:7906/
" The page cannot be displayed"

My queries are will webes 5.6 will work on windows 2000 server?
I have java installed.
Dot Net is not installed.
Windows 3.1 is installed.
I tried giving wsea test, below is the output

"Webes Health Check reported a problem at Wed, 4 Nov 2009 01:01:00 +0000

Hostname: ukblma01
Version: 1.0
Error Code: E2E

Description:

Webes HeartBeat test failed to log event. Webes may not be in running state

CallStack:



Recommended Action:

Restart Webes Director or Contact HP services."

I tried reinstalling webes 3 times and more over rebooted 4 times, nothing seems to be working, I am not able to open the wsea webpage. but through I am getting E2E issue.

Please help.
DogBytes
Valued Contributor

Re: Webes 5.6 issue - Urgent

sorry to say, Windows 2000 is not one of the supported operating systems.

http://h18023.www1.hp.com/support/svctools/webes/56webes_install.pdf

Re: Webes 5.6 issue - Urgent

I think it has nothing to do with Windows 2000. I have the same problem on a Windows 2003 server.

Re: Webes 5.6 issue - Urgent

I got my Webes up and running. The problem was that the ProgresSQL service was not started. What i did to solve the problem. I uninstalled Webes. After that i uninstalled PostgresSQL. When both the programs were uninstalled i ran the Webes cleanup tool, and did a reboot. After the reboot i installed Webes again, PostgresSQL will be installed by webes. When the webes installer was finished i checked the following services, WCC Proxy, PostgresSQL, and the Desta service. All services were started. I did an extra reboot to see if the services are automatically started. All the services were started. Webes is starting up again, and works fine.