HPE EVA Storage

What is the minimum MSA 1500 FW required to work with MPIO on Window 2008R2?

 
Hanry Zhou
Super Advisor

What is the minimum MSA 1500 FW required to work with MPIO on Window 2008R2?

We have MSA1500 with 2 controllers, and want it to work with MPIO on window 2008R2.

Currently I don’t know what FW is running on this shelf, but it is pretty old, and as far as I know we have not upgraded it for at least 5 years. I understand FW5.1 can work in A/P mode, but what is the minimum FW required to get A/P to work?
none
1 REPLY 1
Sivaramakrishna_1
Honored Contributor

Re: What is the minimum MSA 1500 FW required to work with MPIO on Window 2008R2?

Hi,

As per HP SPOCK, Active/Active Version is supported for Windows 2008. In such case latest version is 7.20 and u can get it from below link.

http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareIndex.jsp?lang=en&cc=us&prodNameId=415600&prodTypeId=12169&prodSeriesId=415598&swLang=8&taskId=135&swEnvOID=4024