HPE EVA Storage

Windows 2003 can't recognize device MSA 2012i

 
SOLVED
Go to solution
sugar_2
Advisor

Windows 2003 can't recognize device MSA 2012i

Hello to all =)

This is my first time using a SAN, I have the StorageWorks MSA 2012i with dual controller.

I am trying to setup a two node windows 2003 cluster using the SAN as a storage.

I am using the iSCSI initiator, and after login to iSCSI it says that new hardware is recognized but windows can't find proper drivers for it... I downloaded and installed these two drivers from HP website:
- HP StorageWorks MSA2000 CAPI Proxy for Windows 2003/2008 x86
- HP StorageWorks MSA2000 VSS Provider for Windows 2003/2008 x86

I installed both on the servers, rebooted the servers, and still the same thing, Windows can't install the new device, what should I do? is there an additional driver that I need to install? or should I add manually the SAN hardware driver?

Here a few details of my configuration:
- Two DL380G6
- One MSA 2012i (with two controllers)
- Windows 2003 Enterprise R2
- Two ProCurve Giga Switches

thanks in advance!!!!

Aldo
3 REPLIES 3
Patrick Terlisten
Honored Contributor
Solution

Re: Windows 2003 can't recognize device MSA 2012i

Hello,

you need the MSA2000 SES driver. Install the driver and windows won't bug you any more.

http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareDescription.jsp?lang=en&cc=us&prodTypeId=18964&prodSeriesId=499896&prodNameId=499900&swEnvOID=1060&swLang=13&mode=2&taskId=135&swItem=co-58815-1

Best regards,
Patrick
Best regards,
Patrick
sugar_2
Advisor

Re: Windows 2003 can't recognize device MSA 2012i

Thanks a laot for the response!!! =)

Now I have a couple more questions about how to setup the two MSA controllers with two Giga switches for an HA configuration, can I still posting in this thread or shall I create a new one?

Aldo
Patrick Terlisten
Honored Contributor

Re: Windows 2003 can't recognize device MSA 2012i

Hello,

please create a new thread.

Best regards,
Patrick
Best regards,
Patrick