XCS 09522000

 
Mauro Livi
Valued Contributor

XCS 09522000

Hi all,
This is getting ridiculous with these firmware version.
My EVA is at 09004000 and has been very stable for us. I was going to upgrade (twice) but each time I had to cancel it because of reports that I've seen on this forum. The 0951x000 seems to have been an absolute disaster...so I didn't go there.

Then 09522000 was supposed to be the silver bullet, so I decided to go to it. However, I recently am seeing reported errors such as "An HSV300 controller has detected only one port of one or more Fibre Channel devices". Apparently HP support reported that... "Some issues related to the drives, i.e. SPOF, has not been resolved in the XCS firmware 09522000.

Furthermore, I've seen posting where customers on this firmware have to "pull the affected drive and re-insert it within a few seconds", (all while everything is online). Then this works. This has been the suggested "workaround" by HP. Well, my EVA is 300 miles away, plus this is a production environment...I can't do that.

So is XCS 09522000 NOT the "fix all" solution that I was expecting it to be? Am I setting my expectations too high? Any word of a fix for any of these problems coming in the near future?
Any feedback would be greatly appreciated.

Thanks
Mauro
4 REPLIES 4
Víctor Cespón
Honored Contributor

Re: XCS 09522000

Firmware on the I/O modules has updated from 0069 to 0073. Still behaves badly and sometimes cuts one loop for no aparent reason. Then all disks will lose that loop, and controllers will start sending LIPs to the loop. After a few seconds the disks will be discovered again on that loop and reconnect.

Except that sometimes one or several disks will not reconnect and you have to wait for the next time the controllers do a re-scan.
This can be forced reinserting one disk, or doing a firmware update on the affected disk.

We are expecting a new firmware soon, with a fix for loop problems and many other bugs found since 09522000.
Dhananjaya Amarakoon
Regular Advisor

Re: XCS 09522000

Hi

I have encounter this issue after FW upgraded to the XCS 09522000. As HP recommended I have re insert the HDD within few seconds and problem was solved. HP has informed me , this is known bug in this FW version and will be fixed in next FW version which is going to release.

Dhananjaya
Mauro Livi
Valued Contributor

Re: XCS 09522000

Hi Dhananjaya,
I've heard about the problem you've mentioned. If you've reported it to HP, would you have a specific case for that? I want to open a case myself and reference some of these problems in an attempt to get HP to post a customer advisory in regards to 09522000 (and any other problems found). If it were not for this forum, I would not have found out about the problems and would have gone ahead witht he upgrade (luckily I found out about it before upgrading).

The troublesome part of the solution you mention, is that in many sites (like ours)the EVA is in a different site (ours is 300 miles away) and I can't readily walk over there to re-insert the HDD.

Thanks
Mauro

Dhananjaya Amarakoon
Regular Advisor

Re: XCS 09522000

Hi Mauro

I opened this case for separate issue related to performance. HP has recommended me to go for FW upgrade (09522000) first. This new issue came only ones after FW upgrade and it may be around three months back. After that I didn't encounter this issue again even bug is there.

Anyway you better get HP support to identify this kind of new bugs comes with this FW version.

I too understand the environment what you have little more complicated for this kind of issues which human interaction always needs.


Thanks
Dhananjaya