HPE EVA Storage

XCS 6.220 Vs Client HBA Driver & Firmware compatibility

 
SOLVED
Go to solution
Pramod M
Regular Advisor

XCS 6.220 Vs Client HBA Driver & Firmware compatibility

Hi,
I am planning to shift some SAN hosts (HP-UX, Tru 64, Linux & Win2K3) from our old EVA 5000 running Controller software version 3028 to a new EVA 8100 / XCS 6220. The host having different HBA cards. The model, firmware & driver versions are mentioned below (Also attached).

HBA Model // Firmware // Driver
QLA2340 // 3.03.20 // 8.01.04
FC2243 // 2.10A7 // 8.0.16.27
AB429 // 4.00.18 // 8.01.04
LP1050 // 1.90A4 // 8.0.16.34
LP8000 // 3.82A1 // 5-5.20A10

Where from I can check the present HBA drivers & firmwares are sufficient to work with new EVA 8100 with XCS 6220.

Waiting for your valuable comments...
Thanks in advance....

Pramod M
1 REPLY 1
IBaltay
Honored Contributor
Solution

Re: XCS 6.220 Vs Client HBA Driver & Firmware compatibility

Hi,
here (SPOCK) you should find all the appropriate compatibility info:
http://h20272.www2.hp.com/
the pain is one part of the reality