eva 4400

 
ess
Super Advisor

eva 4400

Hi,

I currently have an issue where I have a New (to me) 4400 running firmware XCS version 10000000. However I am currently running command view 9.2 and will not see the device,and see random detect eva and in device manager hsv 300 see uknown device I believe I need to downgrade the firmware .  before I can see it? Unfortunately I am unable to find this download anywhere, can anyone point me in the right direction of the download. Software depot only seems to have the latest version.

tanks for best help.

2 REPLIES 2
Torsten.
Acclaimed Contributor

Re: eva 4400

The EVA firmware is up to date, but you need command view 9.4 

https://h20392.www2.hp.com/portal/swdepot/displayProductInfo.do?productNumber=P6000_CV

 


Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Johan Guldmyr
Honored Contributor

Re: eva 4400

If you have a standalone server, don't forget to update the SBM and the (ABM) management module's CV and firmware.

You can upgrade from 9.2 to 9.4, see the EVA/p6000 compatibility reference: http://h20000.www2.hp.com/bc/docs/support/SupportManual/c02523047/c02523047.pdf

Maybe you can access the CV via the management module? Downgrading EVA firmware is something you should avoid.