HPE EVA Storage

evaperf drg not showing anything

 
SOLVED
Go to solution
Chris Rasmussen [FAU]
Frequent Advisor

evaperf drg not showing anything

Hi all,

I'm trying to run 'evaperf drg' to get some info on my DR groups but the output shows headers and nothing else.

There's a lot going on with the DR at our sites right now so I know the data is there - evaperf just won't show it.

Can anyone help with finding out why this might be?
6 REPLIES 6
Chris Rasmussen [FAU]
Frequent Advisor

Re: evaperf drg not showing anything

I may have just answered my own question ...

"Displays data replication groups for HSV 300, HSV 400, and HSV 450. The
drg drg data is displayed only from firmware version 9xxx and later."

We're running HSV 210s. Can anyone confirm that 'evaperf drg' will NOT monitor DR groups on the HSV 210?

Uwe? :)
susanta_dutta
Trusted Contributor
Solution

Re: evaperf drg not showing anything

Hello Chris,

Yes, you are right. 'evaperf drg' is not implemented for HSV210, HSV200, HSV110 & HSV100 Controller based Arrays. Its implemented on HSV300 onward.

Regards
Susanta
Chris Rasmussen [FAU]
Frequent Advisor

Re: evaperf drg not showing anything

Thanks susanta. Is there an equivalent evaperf command that WILL work on the HSV 210 for drg monitoring?
susanta_dutta
Trusted Contributor

Re: evaperf drg not showing anything

No, However you can use EVAPerf drt command
Chris Rasmussen [FAU]
Frequent Advisor

Re: evaperf drg not showing anything

Ok thanks susanta. drt doesn't do what I want but I'll just have to deal with that.
Chris Rasmussen [FAU]
Frequent Advisor

Re: evaperf drg not showing anything

Thanks susanta.