HPE EVA Storage

how to disable QMH2462 FHBA

 
Thaer A. Razzaq
New Member

how to disable QMH2462 FHBA

Dear Sir/Madam
I have a blad server BL-460c and I am using rapid deployment PAck which comes with the blade server to take a full Hard Disk image on file system then tape, i have tow servers with mezzanine card QLogic QMH2462 .
i succeeded in taking the six blade server HD full images and i can't take for the two servers with QLogic QMH2462 .
i tried to disable QLogic QMH2462 them from BIOS and thiere own bios but i still can't manage to disable them or take the HD image using RDP.
as you can see from the screen shoots that the job only take less than 6 sec. the linux managed pxe connects to SAN through Qlogic FHBA
could you advice me how to deny qlogic connectivity .
thanks in advance
1 REPLY 1
Pramod Unni
Occasional Advisor

Re: how to disable QMH2462 FHBA

Hi,

Which version of the RDP you are using currently? I had similar issues but it got resolved after the RDP 3.70 upgrade, but you can try out something, before running the image tasks, unpresent the volumes which are currently presented to this server & take the local volumes on the server. if still it gives an error you will need to customize the RDEPLOY tasks command line parameters to only take the local drives.