HPE EVA Storage

hp eva 4100 not mapping on the server win2k3

 
Dinab
New Member

hp eva 4100 not mapping on the server win2k3

There are eva 4100, is connect to two fc brocade-s. There also is connect hp dl380 g5 server and server management Eva. On the server installs card emulex lightplus A8003A. On the brocade-s made the zone, which includes the server, the management server and Eva. Setting up a connection to the server's Eva by using hp smartstart eva storage 2.0. All of the settings are carried out successfully, except the last. The server is registered in the EVA, creates a vdisk, but not mapping it to server with OS win2k3 and gives an error:
The storage volume you created has not been detected. (7007, blm_storage_volume_not_found)

Give what could be a problem. Thank you.
7 REPLIES 7
IBaltay
Honored Contributor

Re: hp eva 4100 not mapping on the server win2k3

Hi,
do you see the host PWWNs in the pulldown menu at the CommandView or was it added manualy?
the pain is one part of the reality
Dinab
New Member

Re: hp eva 4100 not mapping on the server win2k3

separately, we tried two alternatives:
1) manually via cv (was visible pwwn host)
2) smartsatart eva 2.0 (host is created automatically)
Patrick Terlisten
Honored Contributor

Re: hp eva 4100 not mapping on the server win2k3

Hello,

if I understand you right, you can setup a presentation with the host wwpn from command view, but the server doesn't find any disks while you doing a rescan in the windows disk management?

What versions of XCS, hba drivers/ firmware and brocade FabOS do you running?

Best regards,
Patrick
Best regards,
Patrick
Dinab
New Member

Re: hp eva 4100 not mapping on the server win2k3

to Patrick Terlisten:
if I understand you right, you can setup a presentation with the host wwpn from command view, but the server doesn't find any disks while you doing a rescan in the windows disk management?
You are right.

version XCS: 6110
Brocade FabOS: v5.2.1b
HBA firmware: 2.72a2
drivers(tried the following drivers):
1)STORport driver 2.10x1;2.00a12;2.20.6
2)SCSIport driver 5.30a2;5.31a0
Rampy(Venu)
Frequent Advisor

Re: hp eva 4100 not mapping on the server win2k3

dinab use smart start 3.1 it might resolve your issue.

2.1,3.0 or 3.1 download it from hp site or if you have it handy then try from that.

Please let us know how it goes.

I think you are trying to automatically present and mount from smart start CD.Do it manually.
Dinab
New Member

Re: hp eva 4100 not mapping on the server win2k3

It appears that with the cache battery with failed status, Eva not gives its resources. Replace them solve the problem.
Dinab
New Member

Re: hp eva 4100 not mapping on the server win2k3

It appears that with the cache battery with failed status, Eva not gives its resources. Replace them solve the problem.