HPE EVA Storage

lost connection to hsv-110 controller on eva 5000

 
Paul Coviello
Frequent Advisor

lost connection to hsv-110 controller on eva 5000

through command view and sssu I have lost all connection to the controllers. and on front of each controller I have system start and <scanning for disks> on the top and <Activating StSys> on the bottom.  can anyone point me to the manual for the front of these or tell me what steps I want to take?

 

thanks

Paul

26 REPLIES 26
Johan Guldmyr
Honored Contributor

Re: lost connection to hsv-110 controller on eva 5000

If it's scanning for disks and the system doesn't find any disks, that could mean that you have a problem with the back-end loops. Check the back for error leds or leds not lit. Check cabling.

 

Manuals are basically the same for the EVA3000 (HSV100) and EVA5000 (HSV110), they are here:

 

http://h20000.www2.hp.com/bizsupport/TechSupport/DocumentIndex.jsp?contentType=SupportManual&lang=en&cc=us&docIndexId=64179&taskId=101&prodTypeId=12169&prodSeriesId=315127

 

But I do not know where to find the explanations of the messages in the OCP.

Torsten.
Acclaimed Contributor

Re: lost connection to hsv-110 controller on eva 5000

>> <Activating StSys>

At this point there is almost nothing you can do - the array is trying to activate the diskgroups in order to go online.

You should check the backside LEDs if all are green (link between controllers and disk shelfs present?)

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Sebastian.Koehler
Honored Contributor

Re: lost connection to hsv-110 controller on eva 5000

This just means the system is scanning for quorum disks and is most likely unable to find them. If the whole unit was down and just came up, check that all drives are up and then restart both HSV controllers. Do not enter the WWN again as this will destroy metadata nor initialize the array again! If unsure, call support.

Regards,
Sebastian
Paul Coviello
Frequent Advisor

Re: lost connection to hsv-110 controller on eva 5000

thanks for the link.. no everything is green and on... I was in the process of leveling but after 20 hours I was still at 0% so I restarted the appliance. 

 

 

 

Sebastian.Koehler
Honored Contributor

Re: lost connection to hsv-110 controller on eva 5000

If the EVA operates correctly it will display the EVA name and WWN on both controllers. Power cycle both controllers and check if the system passes all TEs on the OCP. If it is not able find quorum disks, metadata may be lost/corrupted and only support may help.

Regards,
Sebastian
Paul Coviello
Frequent Advisor

Re: lost connection to hsv-110 controller on eva 5000

the system has not gone down at all I'm inlceva3.pngeva3.pnguding some of the screen shots...

Torsten.
Acclaimed Contributor

Re: lost connection to hsv-110 controller on eva 5000

>> the system has not gone down

If you see <Activating StSys> it was down for sure.


You may try to switch of the controllers now at your own risk, then the enclosures, then switch on the enclosures, wait some minutes, power on the controllers.

<Activating StSys> may take a couple of minutes.


Maybe advanced troubleshooting is needed now, you should get in contact with HP support now.

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Paul Coviello
Frequent Advisor

Re: lost connection to hsv-110 controller on eva 5000

waiting on a quote for services... since it is no longer under support... If it went down then the controller went down and not the whole rack...

 

 

Sebastian.Koehler
Honored Contributor

Re: lost connection to hsv-110 controller on eva 5000

Keep the shelfs online. A power cycle of the shelfs always comes with the risk of drives not coming up again. (especially with older drives) I think both controllers terminated and left the system in that state. Do you know what VCS was running on the box?

Regards,
Sebastian