HPE EVA Storage

power path display is showing wrong

 
seenivasan
Frequent Advisor

power path display is showing wrong

Hi,

In one my server Lun's are presented from EMC storage.after installing powerpath & starting the services it's showing following information.-
#powermt display dev=all
------------------------------------------------Pseudo name=emcpowera
Symmetrix ID=000192602989
Logical device ID=1AB4
state=alive; policy=SymmOpt; priority=0; queued-IOs=0
==============================================================================
---------------- Host --------------- - Stor - -- I/O Path - -- Stats ---
### HW Path I/O Paths Interf. Mode State Q-IOs Errors
==============================================================================
2 qla2xxx sdaf FA 13fB active alive 0 0
2 qla2xxx sdan FA 13fB active alive 0 0
2 qla2xxx sdav FA 13fB active alive 0 0
2 qla2xxx sdbd FA 13fB active alive 0 0
2 qla2xxx sdbl FA 13fB active alive 0 0
2 qla2xxx sdbt FA 13fB active alive 0 0
3 qla2xxx sdcb FA 4fB active alive 0 0
3 qla2xxx sdcj FA 4fB active alive 0 0
3 qla2xxx sdcr FA 4fB active alive 0 0
3 qla2xxx sdcz FA 4fB active alive 0 0
3 qla2xxx sddh FA 4fB active alive 0 0
3 qla2xxx sddp FA 4fB active alive 0 0
3 qla2xxx sddx FA 4fB active alive 0 0
3 qla2xxx sdef FA 4fB active alive 0 0
3 qla2xxx sden FA 4fB active alive 0 0
2 qla2xxx sdh FA 13fB active alive 0 0
2 qla2xxx sdp FA 13fB active alive 0 0
2 qla2xxx sdx FA 13fB active alive 0 0

-----------------------------------------------

It's showing 18 paths instead of 2path..

please help me to resolve this issue.

OS:rhel5 64 bit...

Regards,
Seenivasan