HPE OneView

A later version of -HPE OneView SCOM Integration Kit- is already installed on this machine

 
Said2
New Member

A later version of -HPE OneView SCOM Integration Kit- is already installed on this machine

Hi,

Am trying upgrade HPE OneView SCOM Integration Kit from 3.2.1 version to 5.3.5 version. When I launch the installer, it shows this message box: "A later version od 'HPE OneView Scom Integration Kit' is already installed on this machine. The setup cannot continue". Closing the message box, there is another message box with the message: "This setup will perform an upgrade of 'HPE OneView SCOM Integration Kit'. Do you want to continue?". Clicking "Yes" the installation starts. The user's first option to select is on the "Product Improvement" installation wizard's page; this page ask for consent in upload information to Google Analytics; selecting "Yes" or "No" (there is no matter wich of them is selected) and clicking "Next" shows a message box with the text "Error 2856. Creating a second copy of the dialog SetupProgress".

Am affraid this is an invalid upgrade path (old version is too old for upgrade directly), but I can't find information about upgrade paths.

Does someone know what the problem is or known the upgrade paths information?

TIA

2 REPLIES 2
RubenDVM
New Member

Re: A later version of -HPE OneView SCOM Integration Kit- is already installed on this machine

I have the same problem, could you solve it? Thank you very much and merry christmas

Anurag_Soni
HPE Pro

Re: A later version of -HPE OneView SCOM Integration Kit- is already installed on this machine

Direct upgrade from 3.2.1 to 5.3.5 may not be supported. Please upgrade to 5.0.X first and then to 5.3.5. For easy resolution, you may also try to uninstall the 3.2.1 SCOM kit and install 5.3.5. Please note that you don't need to remove MP from SCOM. They are upgrade compatible from older to newer version. let me know if you still see this issue.


I work for HPE

Accept or Kudo