cancel
Showing results for 
Search instead for 
Did you mean: 

AD issues

 
JayFromIT
Occasional Contributor

AD issues

I can't seem to figure where and why it's causing the bottle neck. It also doesn't help the situation I don't have domain admin credentails, so I can't troubleshoot the AD issues.

Domain: Company.com (Parent)

Domain forest USA.Company.com (Child)

Domain forest CANADA.Company.com (Child)

I created a US secuirty group. All the USA users can login in just fine. However all the people who are a CANADA user and part of the US secuirty group has a hard time logging into HPe OneView.

The couple of ways I tried to get it to work.

Created a Company.com "Directories" then linked that directories in user and groups to a USA secuirty group, then had the user login as CA/username, sometimes able to login but mostly failure due to time out failure.

Created an USA.Company.com in "Directories" then linked that directories in the user and groups to a USA secuirty group, then had the user login as CA/username, failed.

Created an CANADA.Company.com in "Directories" however could not link it to the "USA secuirty group"

Any suggestions? 

 

2 REPLIES 2
ChrisLynchHPE
Neighborhood Moderator

Re: AD issues

I would recommend creating a unique directory for each AD domain you have.  I would name them the exact same as the NT Domain Name.  So, if your USA.domain.com's NT Domain Name is USA, then create a USA auth directory in OneView.  Then, your users can type in USA\MyUsername without needing to change the auth directory on the OneView login console to authenticate to the correct directory.


Accept or Kudo

BhaskarV
HPE Pro

Re: AD issues

Hi @JayFromIT 

Were you able to get this issue resolved using the suggestions from Chris Lynch?
Let us know.

Regards,
Bhaskar


Accept or Kudo