HPE OneView
cancel
Showing results for 
Search instead for 
Did you mean: 

Add Connections in profile doesn't showing available networks.

SOLVED
Go to solution
UVA
Regular Advisor

Add Connections in profile doesn't showing available networks.

Dear All,

I am evaluating OneView 1.20 in my enviroment. So i have a setup with c7000 with two 460c gen8 servers. I have created all the configuration such as network, network set, uplinkset, lig, eng etc.  However upon creating profile i am unable to add connections for network nor san for some reason. so im thnking that im missing something that preventing this.

 

So request some one to help me move formward in this issue. i have attached screen shots for an understanding.

 

Thanks.

Uvaraja.

3 REPLIES
ChrisLynchHPE
Neighborhood Moderator
Solution

Re: Add Connections in profile doesn't showing available networks.

This is most likely caused by the fact your Interconnects are in an "Unmanaged" state.  Go to the top level menu, select Logical Interconnects, select the 'OA-NMA-ENCL2-REC-LI' Logical Interconnect, and view the Interconnects state.  If they do not report 'Configured', then you need to remediate the issue being reported.

UVA
Regular Advisor

Re: Add Connections in profile doesn't showing available networks.

Thanks Chris, it was resolved after few clicks on interconnects and logical interconnects. not sure which one clieck did helped me :-)

 

 

ChrisLynchHPE
Neighborhood Moderator

Re: Add Connections in profile doesn't showing available networks.

Excellent.  Glad your issue is resolved.