HPE OneView
cancel
Showing results for 
Search instead for 
Did you mean: 

Adding a G6 with ILO 2 to Oneview 4.1?

 
Highlighted
vx_it
Occasional Contributor

Adding a G6 with ILO 2 to Oneview 4.1?

One of our servers is an older G6 with ILO 2 (v1.79) that will eventually be migrated to a newer platform, but for the time being I'd still like to be able to monitor it in OneView. 

According to the HP OneView 4.1 Support Matrix:

Any ProLiant DL G6 (with iLO 2)

The monitoring feature is available for all G6 and later ProLiant servers with iLO 2, iLO 3, or iLO 4. If a server is being monitored by HPE OneView, you can still manage the enclosures, server profiles, and Virtual Connect infrastructure through VCM or VCEM. You cannot manage server profiles for monitored server hardware in HPE OneView.

How can I do this? When I try to add it in Server Hardware, I the following error:

The server hardware iLO firmware version is not supported.
This server hardware does not meet the minimum firmware requirement. The server hardware iLO firmware version is {0}. Supported firmware versions are {1} or higher. Firmware for monitored server hardware must be managed manually.
Resolution Manually update iLO firmware on the server hardware and try again.

SNMP Pass-Through is enabled in the ILO. 

4 REPLIES 4
m_icha
HPE Pro

Re: Adding a G6 with ILO 2 to Oneview 4.1?

Hello vx_it,

The version of iLO that is currently installed is dated ~2009, whereas, specific OneView version released 2018. Oneview communication path with iLO introduced much later than 2009. Subsequently, it is recommended to upgrade iLO2 firmware to (latest) version 2.33. Normally, there won't be any issue after iLO firmware upgrade. If not possible, to upgrade to 2.33 the minimum supported version for OneView is 2.13. 

This link will redirect you to iLO 2 firmware download page: HP Integrated Lights-Out 2.

There are several ways to upgrade iLO, either directly running the smart component (i.e. exe file from windows ) or, by extracting smart component & uploading .bin file to iLO2 web administror firmware update menu.

M_icha

I'm an HPE Employee
Learn how to contact HPE Support
https://support.hpe.com/help/en/Content/productSupport/supportCaseManager.html
How to Say Thank You? Just click the KUDOS!
netman777
Occasional Visitor

Re: Adding a G6 with ILO 2 to Oneview 4.1?

Hello!

I updated the firmware ilo on version, downloaded from this link. Now it's 2.33.

But the error persists.  I'm trying to add a server hp proliant dl360 Gen6 in HP OneView 4.10.04.

Error description:

Add - Server Hardware - OneView

error
Unable to add server hardware: "nameserver"
Unable to determine the hardware configuration for 'nameserver'.

Resolution: Verify that 'mskspan02ilo.te-ex.ru' is a management processor with supported firmware. Consult the HPE OneView Support Matrix for a list of supported hardware.
mwf369
Occasional Visitor

Re: Adding a G6 with ILO 2 to Oneview 4.1?

I am also having the same issue as netman777.

We have 2 x DL380 G6 servers with ILO2 on frmware 2.33 that we cannot add to OneView 4.10.  Each time, the process produces the error message below.  We have other Gen9 servers added without issue.

Unable to add server hardware: 172.20.3.224
Unable to determine the hardware configuration for '172.20.3.224'.

Resolution: Verify that '172.20.3.224' is a management processor with supported firmware. Consult the HPE OneView Support Matrix for a list of supported hardware.
kalachev_kam
Occasional Visitor

Re: Adding a G6 with ILO 2 to Oneview 4.1?

Hi all.

Same issue.

380 g5 & g7 was added successfully, g6 don't. Ilo fw is 2.33.

OneView-4.10.01-0348545