HPE OneView

All links down in adapter in slot 0

 
cesarpegado
Valued Contributor

All links down in adapter in slot 0

Oneview seems to flag up alot of alerts that list the following
"All links down in adapter in slot 0. Servername-ILO"

So i've looked at the servers, and it looks like it could be the 4 x 1GB embedded NICs which we don't use. So if you look at the adapter in the iLO they mainly show an unknown status. Because they don't have cables connected.

Is there a way of stopping this alert other than going in the BIOS and disabling this unused embedded card?

Thanks

5 REPLIES 5
cesarpegado
Valued Contributor

Re: All links down in adapter in slot 0

I forgot to say, if it helps i'm running OneView 6.2

ManBha
HPE Pro

Re: All links down in adapter in slot 0

Hello,

 

This needs to be performed from the BIOS or the OS.

 

You can disable the Virtual NIC from ILO GUI.

Login to ILO (as Administrator) > Security > Access Settings > Click on Edit Option Next to ILO > Unselct the option "Virtual Nic" and apply.

 

Thanks.

 

I work for HPE

Accept or Kudo

ChrisLynch
HPE Pro

Re: All links down in adapter in slot 0

Correct.  This is the only method to avoid NIC port disconnected messages when you have intentionally left them unconnected to an adject switch device.


I am an HPE employee

Accept or Kudo

cesarpegado
Valued Contributor

Re: All links down in adapter in slot 0

I didn't think that this could be the virtual NIC in the iLO. 

Does anyone know if the virtual NIC does show up as embeeded 0 as well? or does that not flag up if not connected?

ChrisLynch
HPE Pro

Re: All links down in adapter in slot 0

Sorry, I didn't see that the reply stated the iLO Virtual NIC.  You are correct, this has nothing to do with the iLO.  You need to disable the NIC ports either within the BIOS (as was stated) or within the operating system.  There is no other way to disable the alert.


I am an HPE employee

Accept or Kudo