HPE OneView
cancel
Showing results for 
Search instead for 
Did you mean: 

As Proactive HA provider use only, do I need paid edition of OneView for vCenter?

 
SOLVED
Go to solution
TATSUYAN
Visitor

As Proactive HA provider use only, do I need paid edition of OneView for vCenter?

Dear

I downloaded and deployed OneView for VMware vCenter 9.5. After our vCSA 6.7 registered to it, OneView tree appears in vSphere Client. But "Server Integrations" branch is missing, so I can't register ESXi hosts iLO credentials. From where I downloaded the OVA zip was "HPE Storage Plug-ins for VMware" depot. I tried again with version 9.4 but ended up with same sutuation. It might be realy "Storage-only" so I went to "HPE OneView Partner Integrations"(Z7500-63235) depot but each OneView for vCenter file shows the same md5 checksum as those in previous Storage-only depot. Are they diffefent or identical files at all? All I need is Proactive HA Provider functionality. Do I need paid edition of OneView for vCenter to satisfy my need? Every iLO of ESXi hosts is Advanced licensed. I have no plan to use OneView (not "for vCenter") for now.

Thank you in advance.

1 REPLY 1
Doug de Werd
HPE Pro
Solution

Re: As Proactive HA provider use only, do I need paid edition of OneView for vCenter?

You can use the Proactive HA feature as part of HPE OneView Standard licenses. However, OneView must be present in your environment, as the health status provided to Proactive HA comes from OneView, and not directly from each individual server. Without OneView present, the HPE Proactive HA provider will not work.

 

Here is an excerpt from the Additional Licensing Authorization for HPE OneView for vCenter (found at https://www.hpe.com/us/en/software/licensing.html. )

HPE OneView for VMware vCenter, HPE OneView for VMware vRealize Operations, HPE OneView for VMware vRealize Orchestrator, and HPE OneView for VMware vRealize Log Insight use is covered under the HPE OneView Advanced License. Basic monitoring and inventory is supported with HPE OneView for VMware vCenter using HPE OneView Standard Licenses; all other functionality requires HPE OneView Advanced Licenses.

 

The bottom line is that in order to use the P-HA feature, you need to have OneView present, although you can use the OneView Standard (no charge) licenses for your servers.

As for the file versions, they should be the same regardless of which site you download them from.. We did have a minor issue the other day when they were first uploaded, but that has been fixed, so you may have run into that.

Thanks,

Doug


Accept or Kudo