HPE OneView
cancel
Showing results for 
Search instead for 
Did you mean: 

Auto creation of _HPOneViewMonitor failed

SOLVED
Go to solution
KSM1
Advisor

Auto creation of _HPOneViewMonitor failed

Hi,

I just started using OneView, and I ran into a peculiar problem.

I added a new enclosure and one of the blades did not get the auto created _HPOneViewMonitor user?

How does one solve this?

Br

Kenneth

Best Regards
Kenneth
16 REPLIES

Re: Auto creation of _HPOneViewMonitor failed

Hi @KSM1

Is the iLO healthy? Please go to iLO->Diagnostics and check if it's all green. If it's not, please follow

https://support.hpe.com/hpsc/doc/public/display?docId=emr_na-c04996097

You may try to re-discover the blade then again. 

I am an HPE Employee.
If this helps you with your issue, please click the thumb to register a Kudo.
If it resolves the issue, please consider marking it as an Accepted Solution.
KSM1
Advisor

Re: Auto creation of _HPOneViewMonitor failed

Hi @AleksandraIsa,

I have looked at the diagnostics and all is green.

How do i rediscover the blade? I can only find a refresh button.

The link provided does not work :-)

Best Regards
Kenneth
Highlighted

Re: Auto creation of _HPOneViewMonitor failed

@KSM1 thanks for pointing out. It's really strange, when I search c04996097 in google it opens, but the link does not.

Yes, you may power off the blade-> reseat physically-> and refresh the enclosure in oneview. I hope this helps, pelase keep me posted on the results. 

I am an HPE Employee.
If this helps you with your issue, please click the thumb to register a Kudo.
If it resolves the issue, please consider marking it as an Accepted Solution.
KSM1
Advisor

Re: Auto creation of _HPOneViewMonitor failed

Thanks @AleksandraIsa,

I have to schedule a maintenance before taking this blade out, I will let you know when this is done how it went :-)

Best Regards
Kenneth
Dennis Handly
Acclaimed Contributor

Re: Auto creation of _HPOneViewMonitor failed

> The link provided does not work

 

There are junk chars on the end:

https://support.hpe.com/hpsc/doc/public/display?docId=emr_na-c04996097

 

@AleksandraIsa   you can fix the link by using Post Options > Edit Reply and use the hyperlink menu to edit the URL.

Re: Auto creation of _HPOneViewMonitor failed

@Dennis Handly thank you, I edited it. 

I am an HPE Employee.
If this helps you with your issue, please click the thumb to register a Kudo.
If it resolves the issue, please consider marking it as an Accepted Solution.
ChrisLynchHPE
Neighborhood Moderator
Solution

Re: Auto creation of _HPOneViewMonitor failed

A simple refresh of the server hardware or enclosure would attempt to fix this.  You'd then have to look at the async task if it fails to recreate it.  The account is managed by the HPE OneView appliance, and cannot manually be created.

Also, what server hardware model and generation is it?  What iLO firmware version?

KSM1
Advisor

Re: Auto creation of _HPOneViewMonitor failed

Hi @ChrisLynchHPE,

A refresh does not do the trick this time :-(

the Blade is a Gen 8

and

iLO 4 ProLiant

Firmware Version 2.54

Best Regards
Kenneth
ChrisLynchHPE
Neighborhood Moderator

Re: Auto creation of _HPOneViewMonitor failed

You will need to look at the Refresh task in the Activity view of the resource.  Can you provide a screenshot of the contents of the task?

KSM1
Advisor

Re: Auto creation of _HPOneViewMonitor failed

Sorry, @ChrisLynchHPE I totally forgot about this.

Here is a screenshot of the activity window.

Best Regards
Kenneth
ChrisLynchHPE
Neighborhood Moderator

Re: Auto creation of _HPOneViewMonitor failed

First, I would start with regenerating your iLO Self-Signed Certificate, or deploy a real enterprise managed certificate to eliminate the certificate errors you have.  Second, I would need to see the details of the "Refresh" and "Refresh configuration" tasks by expanding the collapse icon on the left side of the window.

KSM1
Advisor

Re: Auto creation of _HPOneViewMonitor failed

frist, how do ypu regenerate the certicificate, I thougt that it did that automatic, and this is just the test fase to see if we are to proceed with this product. And so fare I like it a lot :)

I attached 2 pictures.

Best Regards
Kenneth
ChrisLynchHPE
Neighborhood Moderator

Re: Auto creation of _HPOneViewMonitor failed

No, iLO Self-Signed Certificates are not automatically renewed.  Any Self-Signed Certificate can be spoofed and should never be used in a secure environment.

However, the message you provided in your screenshots is telling me that there is a networking issue between the HPE OneView appliance and the target iLO.  Are there any firewalls that would phyiscally or logicaly sit between the two?  Routing issue if they are in different L3 subnets?

KSM1
Advisor

Re: Auto creation of _HPOneViewMonitor failed

I have doubble ckecked the firewall settings and it is not there the problem lays.

I have sheduled a move of this blade to its old enclosure, then i can see if the problem was on the enclosure now or on the blade it self?

I will let you know how it went when the move is done on the 18th of March

 

Best Regards
Kenneth
ChrisLynchHPE
Neighborhood Moderator

Re: Auto creation of _HPOneViewMonitor failed

@KSM1may I ask why do you have a firewall between the appliance and the iLO's?  While we document the necessary ports OneView requires, we certainly have seen that architecture more trouble than it's worth.  The appliance is locked down and hardened that putting a firewall between the iLO's and the appliance really is not necessary.

KSM1
Advisor

Re: Auto creation of _HPOneViewMonitor failed

@ChrisLynchHPE I did not read your post correctly, no there is not firewalls in between the appliance and ilo.

So I will see how it goes when I move it back to its old enclosure, becuase I havent yet tried to reseat it in the bay due to it is live right now :O)

Best Regards
Kenneth