HPE OneView
cancel
Showing results for 
Search instead for 
Did you mean: 

Can't clear locked condition on DL380 Gen9

 
Kerry Quillen
Regular Advisor

Can't clear locked condition on DL380 Gen9

I added a test DL380 Gen9 to our Oneview console a couple of weeks ago.  Everythinhg was fine until someone inadvertently changed the ILO ip address at which point the server status went to critical.  I changed the ip back to the original address but cannot get the critical status to clear.  Under Server Hardware the status says "Locked  -  Refrexh failed for server hardware".  I've tried power cycling server, resetting ILO, unassigning profile (won't let me),   Attempting to unassign the profile returns error:

"Unable to retrieve power state for the server hardware servername. The appliance no longer has management access to the server hardware due to a change in iLO management settings."

Resolution

Refresh the server hardware and then retry the operation.

Doing a refresh returns a msg to unassign the profile.  I'm stuck in a loop.  Also tried removing the server which is not allowed because there is a profile assigned.

ILO version is 2.40. 

 

 

2 REPLIES
ChrisLynchHPE
Neighborhood Moderator

Re: Can't clear locked condition on DL380 Gen9

Can you provide a screenshot of the message you recieve when you attempt to refresh the server hardware?  You should be prompted to provide the iLO Hostname/IP Address and administrator credentials again.  Since the server in question is a DL server, I would likely suggest to force delete the Server Profile, attempt to refresh again, and likely re-add the server if you are unable to successfully refresh the server.

Can you also provide more detail what HPE OneView version you are using?

Accept or Kudo

Kerry Quillen
Regular Advisor

Re: Can't clear locked condition on DL380 Gen9

Chris - I followed your suggestion and did a force delete of the profile (didn't even know that option existed).  I then powered down the server, recreated the profile, applied it and powered the server back up.  This time it returned an error about the profile being incosistent.  So I punted and deleted profile, the server and the profile template and then recreated them all and everything worked.  Thanks for your help