HPE OneView
cancel
Showing results for 
Search instead for 
Did you mean: 

Cannot update Oneview to 5.00

 
SOLVED
Go to solution
T_1_6
Frequent Advisor

Cannot update Oneview to 5.00

We are running Oneview v4.20.01.01 and I tried to update to v 5.0 and I cannot, I get this:-

Issue The update image HPE_OneView_5.00_update_Z7550-96604.bin is not compatible with the appliance platform and will be deleted.

Anyone got any ideas?!! Never seen this before in my life, running on VMware, and using HPE_OneView_5.00_update_Z7550-96604.bin to update.

 

4 REPLIES 4
Highlighted
DanCernese0
HPE Pro
Solution

Re: Cannot update Oneview to 5.00

Our apologies.  There was a file mixup when uploading.  Please give us the day to sort it out and then please download the update again.  Thank you for your patience.


Accept or Kudo
T_1_6
Frequent Advisor

Re: Cannot update Oneview to 5.00

Thank you!

I really appreciate the update, I thought I was going crazy.

T_1_6
Frequent Advisor

Re: Cannot update Oneview to 5.00

Oh dear it seems to be worse now!

With the latest 2.22Gb file I get:-

Issue The upload request was incomplete or used an unexpected format.
Resolution Ensure the correct format is used and repeat the upload.


Whats happening guys?!? 

T_1_6
Frequent Advisor

Re: Cannot update Oneview to 5.00

I removed the 'a' from the end of the filename and it worked.