HPE OneView
cancel
Showing results for 
Search instead for 
Did you mean: 

Cannot upgrade or remove Oneview SCOM Integration kit 3.5

SOLVED
Go to solution
Nick_Dewitte
Occasional Contributor

Cannot upgrade or remove Oneview SCOM Integration kit 3.5

Hi

 

When I try to upgrade to the 4.0.10 Integration kit the installer throws a 1720 error on the DeleteCustomFileCreatedForEMS action. Same error is thrown if I try to remove instead.

Full line from installer Log:

MSI (s) (78:D4) [12:53:58:957]: Product: HPE OneView SCOM Integration Kit -- Error 1720.There is a problem with this Windows Installer package. A script required for this install to complete could not be run. Contact your support personnel or package vendor. Custom action DeleteCustomFileCreatedForEMS script error -2146828218, Microsoft VBScript runtime error: Permission denied Line 42, Column 2,

Operations Console is closed, as well as event viewer.

Running as local Admin and SCOM Full admin.

Any troubleshoting steps ?

 

 

1 REPLY
Nick_Dewitte
Occasional Contributor
Solution

Re: Cannot upgrade or remove Oneview SCOM Integration kit 3.5

Never mind, I'm stupid and didn't read the manual. Re-ran the installer from administrative powershell and now works correctly.

 

Nick