HPE OneView
cancel
Showing results for 
Search instead for 
Did you mean: 

Change network settings of VirtualConnect module managed by OneView

SOLVED
Go to solution
JakubM
Advisor

Change network settings of VirtualConnect module managed by OneView

Hi,

is there option to change network settings of VirtualConnect managed by OneView server? After ssh to IP address of VC i got only "CIC Managed" information and my login/password is not working :(

regards

Jakub

3 REPLIES
ChrisLynchHPE
Neighborhood Moderator

Re: Change network settings of VirtualConnect module managed by OneView

Remember, when a Virtual Connect enabled enclosure is added to HPE OneView as a Managed resource, VCM is turned off.  That means you cannot access the VCM Web UI or CLI via SSH, as all VC operations are provided by HPE OneView.

What settings are you looking to modify?  Why are you not changing them in the Logical Interconnect Group and then going to your Logical Interconnects, slecect the Actions Menu then Update from Group?  The purpose of the Logical Interconnect Group is to define the policy configuration for your Logical Interconnects (the 'running' VC configuration if you will).  Once you modify the parent Logical Interconnect Group, associated Logical Interconnects become 'Inconsistent with group'.  Of course, if you modify the Logical Interconnect (which you can do instead), you will still get the 'Inconsistent with group' message.  Go to the Activity panel for the Logical Interconnect, locate the Alert and clear its status to force the appliance to ignore that state.

JakubM
Advisor

Re: Change network settings of VirtualConnect module managed by OneView

Thanks for explanation, but i need change default gateway settings on both: active and passive VC imported to OV.

JakubM
Advisor
Solution

Re: Change network settings of VirtualConnect module managed by OneView

OK, found it! Just changed in Onboard Administrator -> Enclousure Information -> Enclosure Settings -> Enclosure Bay IP Addressing -> Interconnect Bays. After changing Gateway address all looks OK.