HPE OneView
cancel
Showing results for 
Search instead for 
Did you mean: 

Customer Advisory: Planning to use the 2017.07 SPP with HPE OneView? You likely need to patch/update

ChrisLynchHPE
Neighborhood Moderator

Customer Advisory: Planning to use the 2017.07 SPP with HPE OneView? You likely need to patch/update

The recently released 2017.07 SPP will successfully upload to any HPE OneView appliance.  However, any HPE OneView version older than June 2017 (3.10, 3.00.08, 2.00.09 are all versions that support the 2017.07 SPP) will report the baseline as:

The firmware bundle information is unavailable.

The SPP has changed format going forward, and will cause this issue.  We have fixed it with newer patched versions of HPE OneView.

For more information, including the affected versions, and any future updates to this issue, please read and bookmark this Customer Advisory.