HPE OneView
cancel
Showing results for 
Search instead for 
Did you mean: 

Error while adding OneView appliance to SCOM

SOLVED
Go to solution
udo2018
Occasional Visitor

Error while adding OneView appliance to SCOM

Hello together,

we want to use HP Oneview to monitor our HP environemt in SCOM 2012 R2. I setup the HP SCOM Integration kit and imported the Management Packs. When i want to use the OneView Configuration Dashboard to add an appliance there are two errors i recieve. If I use the IP Adress, User Name and Password i get an error 109, connection timeout. Using the DNS Name, User Name and Passwort i receive error 101, verify IP Adress/DNS Name or credentials (credentials checked, was ok).

Any suggestions what the error is caused from?

 

Best Regards,

Udo

3 REPLIES
empiricist
Occasional Visitor

Re: Error while adding OneView appliance to SCOM

Hi,

Had a similar problem last year. Of course, you have to make sure you configured the domain (and DCs) on the appliance in the security settings (it has to be the same FQDN as your AD domain). And make sure you added the group where the SCOM user is located (add Group and browse through AD OUs). In the configuration dashboard in SCOM, either IP or DNS name should work, but you have to specify the domain before the user (ex: contoso.com\scomadmin), no "short names'.

Maybe you already tried that, if not, I hope it helps.

Best regards.

MaxRud
Occasional Visitor

Re: Error while adding OneView appliance to SCOM

Hi,

have the same issue, adding of a appliance is not possible. Error 101 - FQDN is checked and also administrative privileges are given.

Any suggestions?

udo2018
Occasional Visitor
Solution

Re: Error while adding OneView appliance to SCOM

Hey All,

i want to let you know that i was able to fix my issue. We used a local account created on the appliance called scomadmin. I always tried with this credentials to add the appliance in the SCOM console. But i always got an error. What i know did was to add the User Name in the following way: "local\scomadmin". That worked for me.

Best Regards,

Udo