HPE OneView
cancel
Showing results for 
Search instead for 
Did you mean: 

Failed FIrmware Bundle upload

Mleadbetter
Occasional Visitor

Failed FIrmware Bundle upload

Tried uploading October SPP into our oneview 1.20 appliance and it's stuck with an error indicating that the Firmware bundle is being added. There was more than enough free space for the SPP on the appliance at the time (just under 7GB)

When trying to delete the firmware bundle, an error pops up indicating "Firmware bundle could not be removed, an operation is already in progress on this firmware bundle."

Is there a way to force the bundle to be removed? Maybe though the Admin console?

We're tried rebooting the appliance to stop the upload but it still shows "the firmware bundle is being added" after the reboot.

1 REPLY
skywalkertitan
Occasional Visitor

Re: Failed FIrmware Bundle upload

1. While the first copy is adding . Upload a second copy with this suggested iso name “spp_2015.10.0-SPP2015100.2015_0921.6.iso” (you have to delete any other firmware bundle due to 12GB space limitation)
2. Both copy will fail to add.
3. Delete both copies.
4. Restart OV.
5. Upload a copy with name “spp_2015.10.0-SPP2015100.2015_0921.6.iso”