HPE OneView
cancel
Showing results for 
Search instead for 
Did you mean: 

False Profile Error

Chris_L1
Advisor

False Profile Error

I have several logins for OneView as it is used enterprise wide on 600+ servers.  On all but the main admin login - all is "green" status.  On the admin login - one blade shows a profile error.  

Error is "Server hardware has been inserted into the enclosure bay. The server profile needs to be reapplied to the server hardware."

We saw this error two days ago across all logins (after servicing the blade) - reapplied the template - the error cleared on all instances immediately except for the main admin instance.  The template was applied by the admin of the machine using his group login.  I was standing next to him and observed that all was done correctly.  I have logged in with my personal account and the error does not exist.  I have also created an account - no error.  Test account - no error.

Any assistance is greatly appreciated.

 

1 REPLY
ChrisLynchHPE
Neighborhood Moderator

Re: False Profile Error

This certainly is strange, and one I have not seen.  Have you tried to clear the browser cache, or tried another browser?  I'm not certain that would resolve the issue, as state information is queried by the UI and refershed each time you navigate to a resource in the UI.

Any chance you can provide a screenshot showing the difference between the user accounts you are experiencing this with?  Also, what roles are assigned to each account?  Are they the same?