HPE OneView
cancel
Showing results for 
Search instead for 
Did you mean: 

Global Dashboard - Error setting the static ip address

MarioE
Advisor

Global Dashboard - Error setting the static ip address

Hello
Today I deployed the HPE OneView Global Dashboard as ESXi ovf. When starting the appliance, I have to enter the IP address. As I enter the IP address, I get the following error (see attachment):

The specified domain name has invalid format: 'domain.'.

If I leave DHCP set, the network configuration will work. How can I assign a static IP address?

2 REPLIES
ChrisLynchHPE
Neighborhood Moderator

Re: Global Dashboard - Error setting the static ip address

The Appliance Name field must contain a valid FQDN format in order for it to be validated correctly.  If you simply have "appliance" in the name field, that would generate the error. It must be in the "appliance.domain.{tld}" format, where {tld} is the Top Level Domain (i.e. com, net, org, local, int, etc.).

MarioE
Advisor

Re: Global Dashboard - Error setting the static ip address

That is correct. I get an error if I do not enter a FQDN in the Host Name field.
My Host Name entry is hostname.abc.wxyz.ch. I always get the same error:

The specified domain name has invalid format: 'wxyz.ch.'.

I can enter hostname.abc.wxyz.ch or hostname.wxyz.ch as my Host Name, it does not matter, I always get the same error.
Only if I choose DHCP, the network config works.

I do not have root privileges on my appliance, so I can not fix any problems.
Where can I go for example enter the DNS-Suffixe in the GUI?