HPE OneView
cancel
Showing results for 
Search instead for 
Did you mean: 

HP OneView 7.7 for VMWare Vcenter internal error 500 and Web client session is not initialized

LDDM
Occasional Contributor

HP OneView 7.7 for VMWare Vcenter internal error 500 and Web client session is not initialized

We've just install HP Oneview for vcenter 7.7 and when we try to acces the " HP OneView for VmWare Vcenter - Server Administrator Portal" we get and Internal Error 500 in the web page. This error occures just after we entre the credentials for login.

 

We are able to setup everything else from HP OneView for vcenter, but we can't manage to get into this webpage.

 

Else, when trying to open the SoreOnce RMC Configuration in Vsphere Web  we get the message "Web client session is not initialized"

 

So far we try, different version of os, 2008 and 2012 and  different version of Oneview for vcenter and we still get this error.

 

Any help would be appreciate.... been strugling with this problem for 2 days now...

2 REPLIES
LDDM
Occasional Contributor

Re: HP OneView 7.7 for VMWare Vcenter internal error 500 and Web client session is not initialized

I try a fresh install on a new VM and same problem. Once i get the popup for the login in the Server Administratot portal and enter my credentials, the webpage return internal error 500 and i have to restart the oneview database service... I'm out of ideas anyone can help!

ChrisLynchHPE
Neighborhood Moderator

Re: HP OneView 7.7 for VMWare Vcenter internal error 500 and Web client session is not initialized

There are two things I would suggest you check:

 

  1. Check the SSL Certificate of your vCenter host, and make sure either the Common Name or the Subject Alternative Name values match the hostname or IP Address you provided when configuring the vCenter server during installation.  If they do not match, then you have this issue.  There was a vCenter Certificate check panel during installation that would have assisted you.
  2. If you are running vCenter 6.0, make sure you have all vCenter servers and the Platform Services Controller added.

If neither suggestion works, please open a support case.