HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
HPE OneView
cancel
Showing results for 
Search instead for 
Did you mean: 

HP OneView security alert [ Version 3.00.05-0271823]

 
Novel
Senior Member

HP OneView security alert [ Version 3.00.05-0271823]

 We use OneView in our HPE cloud setup. This is a OnevIew VM running on Linux KVM. When a nessus scanning is run on the setup, sucurity vulnarabilities are reported by customer. All are SSL vulnarabilities. Is there a method to fix this without upgrading he appliance to the latest available version ie 4.00.07. 

 

 

 

1 REPLY
Novel
Senior Member

Re: HP OneView security alert [ Version 3.00.05-0271823]

Since all vulnarabilities are for openssh used in OV, can we just upgrade openssh to latest version by retaining the appliance as it is.

If not, which amng these issue are fixed in the latest version?