HPE OneView
cancel
Showing results for 
Search instead for 
Did you mean: 

HP-Oneview 4.0 upgrade Issues

Highlighted
ChrisLynchHPE
Neighborhood Moderator

Re: HP-Oneview 4.0 upgrade Issues

It does support upgrading from 4.00.05 and older. We pulled the 4.00.05 release from. The web and replaced it with the 4.00.07 update.
MikeE78
Occasional Visitor

Re: HP-Oneview 4.0 upgrade Issues

I just upgraded from 4.00.05 to 4.00.07 and my certificate issues are still present.

Only an issue on 1 enclosure. Other enclosures are fine. Firmware levels etc between the enclosures and blades are identical.

Have tried all the suggestions prior to the update, even after updating, and get the same. Nothing seems to fix this ILO certificate error on 1 enclosure.