HPE OneView

HPE OV4VC 10.2, Compatible with vCenter Server 7.0 U2a ?

 
T_1_6
Regular Advisor

HPE OV4VC 10.2, Compatible with vCenter Server 7.0 U2a ?

We have an urgent requirement to get up to vCenter latest version above. I just wanted to check before taking any pain, that the OV4VC supports this latest version?

We currently run v9.6, would it be better to just deploy a brand new fresh 10.2 appliance? It seems so easy to do so.


Thanks Guys!

 

 

7 REPLIES 7
Doug de Werd
HPE Pro

Re: HPE OV4VC 10.2, Compatible with vCenter Server 7.0 U2a ?

Yes, OV4VC 10.2 is compatible with U2

10.3 will be coming out in a couple of weeks

I am an HPE employee
Accept or Kudo
AmRa
HPE Pro

Re: HPE OV4VC 10.2, Compatible with vCenter Server 7.0 U2a ?

Supported products and Operating systems

  • For device support information, see the HPE OneView for VMware vCenter Installation Guide available at this link.

  • For server support information, see the HPE OneView Support Matrix available at this link.

The following table lists the HPE OneView for VMware vCenter compatibility with HPE OneView and with related products.
Table 1: Compatibility Matrix

HPE OneView for VMware vCenter Release

HPE OneView version support

VMware vCenter version

10.2

5.2, 5.3, 5.4, 5.5, 5.6 and 6.0

6.7 and 7.0

10.1

5.0, 5.2, 5.3, 5.4, and 5.5

6.5, 6.7, and 7.0

10.0.1

5.0, 5.2, 5.3, and 5.4

6.5, 6.7, and 7.0

9.6

5.0 and 5.2

6.5, 6.7, and 7.0

9.5.1

4.2 and 5.0

6.5 and 6.7

 

Or 

Refer VMware Compatibility Guide


https://www.vmware.com/resources/compatibility/detail.php?deviceCategory=wcp&productid=45059&vcl=true

 

Release Plug-In Version Solution Exchange URL More Info
  vSphere 7.0 U2 9.6.0 View Details
  vSphere 7.0 U2 10.0.1.5 View Details
  vSphere 7.0 U2 10.1.0.15 View Details
  vSphere 7.0 U2 10.2.0.21 View Details
  vSphere 7.0 U1 9.6.0 View Details
  vSphere 7.0 U1 10.0.1.5 View Details
  vSphere 7.0 U1 10.1.0.15 View Details
  vSphere 7.0 U1 10.2.0.21 View Details
  vSphere 7.0 9.6.0 View Details
  vSphere 7.0 10.0.1.5 View Details
  vSphere 7.0 10.1.0.15 View Details
  vSphere 6.7 9.1.0 View Details
  vSphere 6.7 U1 9.1.0 View Details
  vSphere 6.7 9.2.0 View Details
  vSphere 6.7 U1 9.2.0 View Details
  vSphere 6.7 9.2.1 View Details
  vSphere 6.7 U1 9.2.1 View Details
  vSphere 6.7 U2 9.1.0 View Details
  vSphere 6.7 U2 9.2.0 View Details
  vSphere 6.7 U2 9.2.1 View Details
  vSphere 6.7 9.3.0 View Details
  vSphere 6.7 U1 9.3.0 View Details
  vSphere 6.7 U2 9.3.0 View Details
  vSphere 6.7 9.4.0 View Details
  vSphere 6.7 U1 9.4.0 View Details
  vSphere 6.7 U2 9.4.0 View Details
  vSphere 6.7 U3 9.1.0 View Details
  vSphere 6.7 U3 9.2.0 View Details
  vSphere 6.7 U3 9.2.1 View Details
  vSphere 6.7 U3 9.3.0 View Details
  vSphere 6.7 U3 9.4.0 View Details
  vSphere 6.7 9.5.0 View Details
  vSphere 6.7 U1 9.5.0 View Details
  vSphere 6.7 U2 9.5.0 View Details
  vSphere 6.7 U3 9.5.0 View Details
  vSphere 6.7 9.5.1 View Details
  vSphere 6.7 U1 9.5.1 View Details
  vSphere 6.7 U2 9.5.1 View Details
  vSphere 6.7 U3 9.5.1 View Details
  vSphere 6.5 9.0.0 View Details
  vSphere 6.5 U1 9.0.0 View Details
  vSphere 6.5 U2 9.0.0 View Details
  vSphere 6.5 U3 9.0.0 View Details
I am an HPE Employee

Accept or Kudo
T_1_6
Regular Advisor

Re: HPE OV4VC 10.2, Compatible with vCenter Server 7.0 U2a ?

Thanks guys really appreciate it.

Whats the best thing to do with respect to upgrading OV4VC? I have two scenarios:-

 

1) Upgrade OV4VC to 10.2, have this working with vCenter 6.7U3, then upgrade to vCenter 7u2.

2) Remove OV4VC from vCenter, uprade vCenter to 7u2 without HPE Plug-ins, then enable after vCenter is at version 7.

If I have OV4VC working with vCenter 6.7, can you upgrade vCenter with the plug-ins still in place?

 

Doug de Werd
HPE Pro

Re: HPE OV4VC 10.2, Compatible with vCenter Server 7.0 U2a ?

For your upgrades, I would consider scenario 2 for this reason:

When OV4VC went to 10.0, the server and storage modules were split off into separate products.  That broke the in-place upgrade from 9.x to 10.x. Moving forward with 10.x and newer upgrades will work in-place.

So it might be easier to just start with a fresh 10.2 installation. 

If you are using storage features, you will need to download and install the separate storage plugin (HPE Storage Integration Pack for VMware vCenter, or HPESIPVC)

Server 10.x:

https://myenterpriselicense.hpe.com/cwp-ui/free-software/Z7500-63235

Storage 10.x:

https://myenterpriselicense.hpe.com/cwp-ui/free-software/HPESIPVC 

Thanks,

Doug

I am an HPE employee
Accept or Kudo
T_1_6
Regular Advisor

Re: HPE OV4VC 10.2, Compatible with vCenter Server 7.0 U2a ?

Yes I will do new appliance for v10.2, but my question is should I replace the appliance with 10.2 with vCenter 6.7 THEN upgrade vCenter with the plug-ins in place, or.... remove old 9.6 from vCenter 6.7, upgrade vCenter "clean" then add the plug in back in when vCenter is at v7u2?

 

THanks!

 

Doug de Werd
HPE Pro

Re: HPE OV4VC 10.2, Compatible with vCenter Server 7.0 U2a ?

I would do the second option...

remove old 9.6 from vCenter 6.7, upgrade vCenter "clean" then add the plug in back in when vCenter is at v7u2

I am an HPE employee
Accept or Kudo
T_1_6
Regular Advisor

Re: HPE OV4VC 10.2, Compatible with vCenter Server 7.0 U2a ?

Thanks Doug, will do.