HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
HPE OneView
cancel
Showing results for 
Search instead for 
Did you mean: 

HPE OneView 9.0 for VMware (6.5 U1d) not displayed in vCenter

 
Highlighted
maginone
Occasional Visitor

HPE OneView 9.0 for VMware (6.5 U1d) not displayed in vCenter

Hi,

After update our vCenter from 6.0 to 6.5 u1 the HPE oneview plugin was not working anymore.

So after i downloaded the latest version i did an uninstall of the old OV4VC and installed the 9.0 appliance according to the correct settings. I double checked those.

After adding the vCenter to the OneView appliance the plugin seems to be installed if i look in the https://mvcenter/mob/?moid=ExtensionManager "com.hpe.ov4vc"

What could i be doing wrong?

3 REPLIES
Björn Seeger
Occasional Contributor

Re: HPE OneView 9.0 for VMware (6.5 U1d) not displayed in vCenter

Hi,

I can confirm this. VCSA 6.5 and OV 9 will not work together.

I have tried it with upgrade of a working VCSA 6.5 and OV 8 to OV 9 without success.

Then I've tried to deploy a new VCSA 6.5 and a new OV 9 also without success.

Furthermore the OV 9 often lost connection to our MSA and VSA.

So we're back on OV 8.

JavPaul
Occasional Visitor

Re: HPE OneView 9.0 for VMware (6.5 U1d) not displayed in vCenter

I'm having the same issue as well...

RuiV
Visitor

Re: HPE OneView 9.0 for VMware (6.5 U1d) not displayed in vCenter

 Same here!