HPE OneView

HPE OneView Global Dashboard - SSO login Problem after Update to 2.31

 
MarioE
Valued Contributor

HPE OneView Global Dashboard - SSO login Problem after Update to 2.31

I have updated the HPE OneView Global Dashboard yesterday from
version 2.30.00-431889 (Released 2021-02-19)
to
version 2.31.00-437124 (Released 2021-04-23)

After the update I have the error that every time I want to log in to a HPE OneView appliance I have to enter the connection data (password confirmation):

1.jpg2.jpg

The connection between the HPE OneView Global Dashboard and the HPE OneView is a local user.
The login to the HPE OneView Global Dashboard and HPE OneView is an Active Directory user.

Also when I make the connection between the HPE OneView Global Dashboard and the HPE OneView with my Acitve Directory user, I have this error.

Only when I make the connection between the HPE OneView Global Dashboard and the HPE OneView with a local user and log in to the HPE OneView Global Dashboard with a local user, I do not have the problem.

Before the update I did not have this problem.

1 REPLY 1
MarioE
Valued Contributor

Re: HPE OneView Global Dashboard - SSO login Problem after Update to 2.31

I have noticed that this effect only lasts about 5-10 minutes after logging into the HPE OneView Global Dashboard.

After 5-10 minutes after logging into the HPE OneView Global Dashboard, you can log into the HPE OneView appliance without this notice and SSO works as before.

However, I still have to wait up to 10 minutes to connect to HPE OneView Appliance, which is not acceptable to me.