HPE OneView

HPE-OneView Global Dashboard -appliance 2.00 update failed

 
mbdallas
Occasional Contributor

HPE-OneView Global Dashboard -appliance 2.00 update failed

Hallo Everyone,

Sind yesterday I'm facing an issue regarding ovgd update from 2.00 up to 2.10-2.2 or 2.30

Upload appliance update image failed
Error

The upload request was incomplete or used an unexpected format.
Recommended action
Ensure the correct format is used and repeat the upload.

During bin file upload o

Thank for your help.

Best regards,

4 REPLIES 4
mrozhin
New Member

Re: HPE-OneView Global Dashboard -appliance 2.00 update failed

mbdallas, sorry to see you're having trouble.

Normally that error means that the file you are uploading is truncated or otherwise corrupted. But in 2.00 there were some problems with misleading messages, so that message could also mean that given your network distance/speed between your browser and the GD appliance the upload itslef is timing out. (The upload file is over 2GB.) The fact that you've tried repeatedly, with different binaries (for 2.1, 2.3, 2.3) suggests it's an upload timeout rather than corrupted files.

I suggest trying, if this is possible, to upload from a differnet system, one that is "closer" to your appliance, or on a fater network. If that's not possible, or it still fails, then you should open a support case for this.

mbdallas
Occasional Contributor

Re: HPE-OneView Global Dashboard -appliance 2.00 update failed

Hello mrozhin,

thank your for your suggestion and I tryed today on onather system with a faster network connection at office and the uploading process goes up to 45% then it stopped with "Internal error while uploading a bin file". It n't working.

Many thanks,

 

 

AmRa
HPE Pro

Re: HPE-OneView Global Dashboard -appliance 2.00 update failed

Have you checked by deploying new ovgd appliance?

I am an HPE Employee

Accept or Kudo
Andre van de Werken
Occasional Visitor

Re: HPE-OneView Global Dashboard -appliance 2.00 update failed

Hi,

 

I had the same problems over VPN connection.

Uploading on local LAN worked fine!

 

Grx,

André