HPE OneView

Necessary OneView pre-upgrade patch?

 
jlangmead
Frequent Advisor

Necessary OneView pre-upgrade patch?

Hi

I'm in the process of upgrading a Synergy OneView composer from 4.20.01 to 5.20.01 - I will eventually be upgrading further but the first stage will be from 4.20.01 to 5.20.01. This is a supported upgrade step as detailed here - HPE Synergy Upgrade Paths

I've recently run the OneView upgrade checker on the 4.20.01 and it returned the following:

ov-urc 1.12-430296

Issue(s) Identified:
Check interconnect database
ISSUE: Database entries were found that will impact the update of OneView.
RESOLUTION: Apply the HPE_PreUpgrade_4.20_5.00_Z7550-96608.bin fix to correct the issue before updating to OneView 4.20.02 or 5.0. See Customer Advisory at https://support.hpe.com/hpesc/public/docDisplay?docId=emr_na-a00089798en_us for details. Before applying this fix, resolve any other issues reported by the checker.

I have two questions here - 

it says "Apply the HPE_PreUpgrade_4.20_5.00_Z7550-96608.bin fix to correct the issue before updating to OneView 4.20.02 or 5.0"     -  my target version for this upgrade is 5.20.01 and not either of the two versions listed in the output. Does that mean I don't need to install the pre-upgrade fix as I won't be upgradining to either of the versions shown??

My second question is:    If I do need to install the fix before upgrading do I then need to upgrade to either 4.20.02 OR 5.0.x (as instructed) before I can then upgrade to 5.20.01.

many thanks in advance