HPE OneView
cancel
Showing results for 
Search instead for 
Did you mean: 

New security certificates required by November 1, 2018 to ensure HPE Remote Support Connectivity

 
JTodd1
Frequent Advisor

New security certificates required by November 1, 2018 to ensure HPE Remote Support Connectivity

Attention: Insight RS, OneView Remote Support, iLO Direct Connect, and Onboard Administrator Direct Connect Users


Beginning November 1, 2018, the HPE Remote Support solution will move to new root and intermediate certificates which have been issued by DigiCert. These certificates are required to enable communication from our customers to the HPE Remote Support Data Centers. In anticipation of this change, new certificates are now available through recent software and firmware updates.

Please review the advisories below for instructions on how to download these certificates and ensure your ability to connect to HPE:
• Insight Remote Support – Support Advisory: https://support.hpe.com/hpsc/doc/public/display?docId=emr_na-a00047564en_us
• OneView Remote Support – Support Advisory: https://support.hpe.com/hpsc/doc/public/display?docId=emr_na-a00048136en_us
• iLO Direct Connect – Support Advisory: https://support.hpe.com/hpsc/doc/display?docId=emr_na-a00050194en_us
• Onboard Administrator Direct Connect – Support Advisory: https://support.hpe.com/hpsc/doc/public/display?docId=emr_na-a00049862en_us

I am an HPE employee
2 REPLIES 2
craigpennock
Frequent Visitor

Re: New security certificates required by November 1, 2018 to ensure HPE Remote Support Connectivity

Hello,

I seem to be having trouble finding the actual steps in the Oneview 4.1 release notes.

Can you help at all?

Thanks

Craig

Kerry Quillen
Regular Advisor

Re: New security certificates required by November 1, 2018 to ensure HPE Remote Support Connectivity

I can't locate it either.