HPE OneView
cancel
Showing results for 
Search instead for 
Did you mean: 

No HP OneView management icon after deployment

SOLVED
Go to solution
LA1976_NL
Advisor

No HP OneView management icon after deployment

I have a Windows server 2012 manangement server and deployed the OVA version 8.2 using IE11.

I have added the vcenter server 6.00 and found no HP icon in Vcenter.

I do not have any windows services as it is a plain IE11 and vCenter is running on an appliance.

If I use the MOB browser I can see the HP extension.

I already tried to reinstall. no suc6.

DNS resolution is working both ways., Reverse and forward.

No firewall between the servers.

Any more logs, or suggestions to check?

 

6 REPLIES
LA1976_NL
Advisor

Re: No HP OneView management icon after deployment

I created logs from the oneview appliance and found in the HPUIM.log

vmware.hpsphere INFO Plugin 'com.hp.ov4vc.ngc.all.v6.0' is registered on vCenter

Still I dont see it in my browser. Don't get it.

Edward L. Haletky
Valued Contributor

Re: No HP OneView management icon after deployment

Hello,

I had to do the following...

1) Logout of the Webclient (it only works in the webclient not the .NET client, not the HTML5 client).

2) Clear all your browser cookies related to anything vmware, the ip of the vcenter server, etc. and cache

3) Restart your browser

4) Try again

Please report what happens if anything... Note before you configure OV4VC you need to ensure you are not logged into the webclient.

Best regards,

Edward L. Haletky

LA1976_NL
Advisor

Re: No HP OneView management icon after deployment

Hi Edward,

I am just using plain IE11 with the vmware integration plugin installed.

I resetted IE11 completely and restarted my browser.

We do have, dont know if it is anyhow related vrealize operations manager also running. At first dont need integration there so did not download the package for operations manager.

Until now no results.

Arjan

LA1976_NL
Advisor

Re: No HP OneView management icon after deployment

Wonder if we can check any specific logfiles on vcenter or HP appliance or reregister the extensions somehow..

LA1976_NL
Advisor

Re: No HP OneView management icon after deployment

I dont think this product is production ready.

1. Closed all Internet and Firefox sessions.

2. Cleared all IE data

3. Logged into IE to vcenter url https://vcenter.domain

4. Clicked link to webclient

5. Deployed OVA

6. Browsed to website

7. Added vCenter server

8. Logged off from vCenter and HP website

9. Cleared all IE 11 data

10. Logged into webclient

11. No plugin found.

I will leave this open hopefully anyone gives me the golden tip but I tend to forget this product.

LA1976_NL
Advisor
Solution

Re: No HP OneView management icon after deployment

After restarting the vpshere appliance the plugin appears.