HPE OneView

Re: Non-blade OS Deployment via OneView for vCenter

 
MikeM3
Occasional Contributor

Non-blade OS Deployment via OneView for vCenter

I have upgraded to the latest OneView for vCenter appliance.  For some reason, I now am unable to run an os deployment against a non-bladed (DL360 or DL380 server specifically) machine, but can deploy to blades all day. (have run 12 so far since the upgrade without a glitch of any sort).  WIth a rack server, even though it has a profile and is managed by OneView and is on the same subnets as the blade systems, all i get is an instant task failure in vCenter which says to check the "Error Stack" for more information. 

1. Are there any log entries in vCenter or OneView which would help diagnose the issue?  I can't seem to find anything and the documetnation does not specify.

2. Does OneView for vCenter allow logins or viewing of system logs somehow?  I don't see anything in the UI, and it looks like it limits SSH to logins from support only.

I ended up creating a custom ISO using the same kickstart file in OV4VC, and I was able to install it successfully mounting the ISO to the system over iLO, in the same manner as OneView would.  Would appreciate any tips, as I do still have more servers to load...

Thanks,

Michael Menefee

3 REPLIES 3
AmRa
HPE Pro

Re: Non-blade OS Deployment via OneView for vCenter

Please let us know the OneView for vCenter appliance and OneView appliance version?

I am an HPE Employee

Accept or Kudo
MikeM3
Occasional Contributor

Re: Non-blade OS Deployment via OneView for vCenter

Hi,

Sorry for the delay – the notification on this ended up in spam. This was run with OneView 10.3 and 10.0 of the OneView for vCenter Server appliance (I’ve installed both the new 10.x server and storage appliances).

Would this be something that’s fixed in the 10.4 OneView release?

Thanks,
Michael Menefee
AmRa
HPE Pro

Re: Non-blade OS Deployment via OneView for vCenter

Based on release notes we have not see any fixes with reference to the issue seen.

Hence requesting you to please raise ticke with HPE support team for further troubleshooting.

I am an HPE Employee

Accept or Kudo