HPE OneView
cancel
Showing results for 
Search instead for 
Did you mean: 

Not able to add HPE BNA to one view SAN manager

Johnt2
Visitor

Not able to add HPE BNA to one view SAN manager

Hi Oneview Team

I am in the  midst MPC implementation we are trying to integrate the HPE BNA- 14.0.1  with oneview-2.00.07 for automation , earnestly need help.

1, Is Brocade Network Advisor 14.0.1 compatible with onview 2.00.7

2, if yes, I have turned the firewall off and enabled the SSL etc , port 5989 enable on the BNA side

However when I try to add the BNA to the oneview it , we get an error unable to establish the connection with SAN manager, the connection attempt timed out

2 REPLIES
Cali
Esteemed Contributor

Re: Not able to add BNA to SAN manager

Do you have a Licensed BNA Version, or the Free (Professional)?

The Free do not have the SMI-S Client included.
And OneView did only use SMI-S to BNA and not REST, even if BNA can do REST.
I don't know why?
Everything is done by REST, but not the Brocade Integration.

 

 

That was not planned in this way.
ChrisLynchHPE
Neighborhood Moderator

Re: Not able to add BNA to SAN manager


Cali wrote:

Do you have a Licensed BNA Version, or the Free (Professional)?

The Free do not have the SMI-S Client included.
And OneView did only use SMI-S to BNA and not REST, even if BNA can do REST.
I don't know why?
Everything is done by REST, but not the Brocade Integration.

 

 


We are currently looking into using BNA's REST API.  The users issue isn't which licensed or unlicensed version of BNA.  OneView does not support anything newer than 12.4.2.