HPE OneView
cancel
Showing results for 
Search instead for 
Did you mean: 

OV 4.0 unable to add DL60 as monitored

 
SOLVED
Go to solution
Glenn77
Occasional Contributor

OV 4.0 unable to add DL60 as monitored

OneView  4.00.05-0325661 on vmware, this was upgraded from 3.0x to 3.1, then 4.0.  Attempting to add the DL60 which is the ESX host where OneView runs, adding as monitored not managed.  This DL60 uses shared network for the iLO and "real" network.  FWIW the server/ILO is registered with HP.

I tried these things:

Added different user besides Administrator, still doesn't work. 

Reset iLO, still doesn't work. 

Tried FQDN and IP address, same result. 

Server address is 172.18.1.202, iLO address is 172.18.1.203

Added iLO SSL cert to OneView, same result.

Am able to access ilo from machine on same segment and from other segments, logged in as Administrator or new user I created.

 

Fails with attached screen shot (text below):  

Unable to perform a scan for new hardware.
Unable to establish trusted communication with the server. OneView could not retrieve the certificate from the server iLO because the iLO was not reachable.

Resolution: Ensure that server iLO is reachable and responding. Retry importing the server.
 
Any help/suggestions appreciated.  Would open a ticket but darned if I can find the serial number to make it through the HP support maze to open a case.  Guess I could call.
 
Thanks
 
 

 

4 REPLIES
ChrisLynchHPE
Neighborhood Moderator
Solution

Re: OV 4.0 unable to add DL60 as monitored

Attempting to access the iLO from the host OS that is configured to share the same NIC with the iLO will produce this behavior.  I have never been able to successfully access the iLO in the manner you are attempting to.  I believe it has to do with the way the iLO bridges with the embedded NIC.  Do you need to use the Shared iLO Port feature?  I would suggest you disable it.

Glenn77
Occasional Contributor

Re: OV 4.0 unable to add DL60 as monitored

Chris,

The DL60 has two network ports and I was using both of them with ESX.  By "disable the shared iLO port feature" do you mean take one of the two ports and dedicate it to the iLO ?  Is that effectively what happens or am I misunderstanding?  Thanks for your help on this and for all you post to the forum.

Glenn

ChrisLynchHPE
Neighborhood Moderator

Re: OV 4.0 unable to add DL60 as monitored

Yes.

Glenn77
Occasional Contributor

Re: OV 4.0 unable to add DL60 as monitored

In case someone else runs into this when running OpenView on a low end DL server, Chris was right, that it is the shared network/iLO port that caused the issue.  In vCenter I moved the NIC with the iLO sharing from Active to Standby and then it was able to add to OpenView.  My rationale is that if I lose the active network I would prefer for OneView to still have access through the standby even if it means the DL60 is no longer monitored by OneView.  Thanks again Chris.