HPE OneView

Re: OV-update: Update Readiness Checker warning regarding FC HBA firmware

 
SOLVED
Go to solution
jwe
Advisor

OV-update: Update Readiness Checker warning regarding FC HBA firmware

Hello,

during an update process URC genereated a warning regarding incompatible FC HBA firmware referencing the following document:

Document ID: a00101430en_us

Version: 2

Notice: (Revision) HPE OneView - Uncorrectable Machine Check Exception Message May Appear After Certain RestAPI Calls Performed on Systems Managed by or Upgraded to OneView 5.20.01
 
Does this affect only rackmount servers? Or are blade servers with Emulex CNA (554FLR, 650FLB) affected as well?
If blades are affected: In this environment there a several Gen8/Gen9-Blades with an older firmware than mentioned in the document. Do we have to care about these servers as well or does the problem only occure on Gen10 servers (blades)?
 
regards
Joerg
1 REPLY 1
Kashyap02
HPE Pro
Solution

Re: OV-update: Update Readiness Checker warning regarding FC HBA firmware

Hi, 

This advisory talks about both Emulex-based HBA and Mezz cards. Advises to update the firmware of the Emulex-based HBA / Mezz cards. I referred to the download links of the firmware. This adapter listed under this firmware are 

https://support.hpe.com/hpsc/swd/public/detail?swItemId=MTX_27042468f2d641edbeed450311#tab4 ( Refer to the Release notes in this link for the adapter details )

If your servers (Gen8, Gen9 and Gen10) (Rack / Blade) are installed with anyone of these HBA or Mezz cards, then this advisory holds good. Update the firmware as recommended. 

Also I did not find any known issues / advisories released for the CNA adapters for this issue..

I am a HPE Employee

Accept or Kudo