HPE OneView
cancel
Showing results for 
Search instead for 
Did you mean: 

OneView 4.10.03 and SPP 2018.09.0; reflashes VC FlexFabric-20/40 F8 Module firmware unnecessarily

 
PatrickLong
Advisor

OneView 4.10.03 and SPP 2018.09.0; reflashes VC FlexFabric-20/40 F8 Module firmware unnecessarily

I loaded OneView 4.10.03 update on my OneView appliance that manages my c7000 chassis environment and uploaded the the latest Service Pack for ProLiant, 2018.09.0 to the OneView repository.  When I checked the c7000 chassis Logical Enclosures against this latest SPP for firmware updates it showed that both OA and Logical Internconnect Installed version already matched the new Baseline versions, as did the VC FlexFabric-20/40 F8 Modules which comprise my Logical Interconnect.

I was expecting to apply this new SPP to Shared Infrastructure in an Orchestrated manner and have it come back quickly saying everything was already updated.  HOWEVER that is not what happened.  Although it properly recognized the OA's firmware as current:

Update firmware.
Validation complete.
No update required. Selected firmware is already installed for the Onboard Administrator.

It DID stage and activate the 4.62 firmware for the VC FlexFabric-20/40 F8 Modules, even though these were already at that 4.62 firmware level...

Stage firmware
Stage complete
Activate firmware

I definitely did NOT select the Force... checkbox, so I'm not quite sure why the update process did not properly respect the fact that no firmware update was required for the VC modules yet 'updated' anyway - as if I had selected the Force option when in fact I did not.  I tried it on a second c7000 chassis and the behavior was the same.

1 REPLY 1
Kashyap02
HPE Pro

Re: OneView 4.10.03 and SPP 2018.09.0; reflashes VC FlexFabric-20/40 F8 Module firmware unnecessaril

Hi Patric,

Greetings. 
This needs to be investigated by HPE Technical team againest the known issues and newly reported issues. I recommend you to raise a support ticket with HPE. 

Thank you. 

 

I am a HPE Employee