HPE OneView
cancel
Showing results for 
Search instead for 
Did you mean: 

OneView 5.0 - Supported Brocade FOS Versions?

 
SOLVED
Go to solution
rmay_bk
Frequent Advisor

OneView 5.0 - Supported Brocade FOS Versions?

For adding HP B-Series FC switches to OneView, which versions of the switch FOS are supported?

2 REPLIES 2
Highlighted
ChrisLynchHPE
Neighborhood Moderator
Solution

Re: OneView 5.0 - Supported Brocade FOS Versions?

Yes, we document supported versions in the Support Matrix.  Which on Page 24 of the HPE OneView 5.0 Support Matrix shows the minimum is 8.2.0b or newer.  In the future, these documents are kept on the HPE OneView Enterprise Information Library.


Accept or Kudo

rmay_bk
Frequent Advisor

Re: OneView 5.0 - Supported Brocade FOS Versions?

Appreciate the reply!  This is exactly what we needed.

Does the same guidance in re firmware versions apply to OneView embedded within Synergy?