HPE OneView
cancel
Showing results for 
Search instead for 
Did you mean: 

OneView Remote Console not installing/launching correctly after upgrade to 2.0

Bjorn44
Occasional Advisor

OneView Remote Console not installing/launching correctly after upgrade to 2.0

Hi all,

I have upgraded Oneview to 2.0. I think that broke the install procedure for remote console. Remote console is not installing, setup not kicking - nothing gets installed in C:\Program Files (x86).

All affected computers are Windows 10 (where 1.20 remote console worked perfectly) with clean installs.

  • Internet Explorer - Tries to launch the app but cannot find it (see attached file) 
  • Chrome - Nothing happens
  • FireFox - Displays an error about missing plugin (see attached file)
  • Re-installing addin with shift + Launch Console does not work either.
  • Nothing in eventlog

Any suggestions/Workarounds?

I did manage to upgrade the Remote Console software from 1.20 to 2.0 on a Windows 7. Not clue if that was because the addin was already successfully installed or different Operating System.

Thanks

 

 

 

 

 

I managed to upgrade remote console for 1.20  to 2.0 it and get it to work on a Windows 7 using Chrome. 

 

 

 

2 REPLIES
ChrisLynchHPE
Neighborhood Moderator

Re: OneView Remote Console not installing/launching correctly after upgrade to 2.0

We are currently tracking a few support cases that have been reported through HPE Support.  At this time, this only appears to affect Windows 10 systems, and we are advising those customers to download the iLO Remote Console Standalone tool.

Bjorn44
Occasional Advisor

Re: OneView Remote Console not installing/launching correctly after upgrade to 2.0

Slowest reply ever, but that worked! Thank you!

#UpdatingNotificationSettings