HPE OneView
cancel
Showing results for 
Search instead for 
Did you mean: 

OneView for vCenter (OV4VC) 8.1 can't see HPE management icon in vCenter

Amar_Joshi
Honored Contributor

OneView for vCenter (OV4VC) 8.1 can't see HPE management icon in vCenter

Hi,

I have deployed OV4VC 8.1 from the OVA and successfully added vCenter from OV4VC management page (https://ov4vc.domain.name/ui/index.html) but vCenter still doesn't show the HPE Management icons. Tried deleting/adding/refresh and waited 2 days but still not there. Any suggestions?

9 REPLIES
Lodewijk
Occasional Advisor

Re: OneView for vCenter (OV4VC) 8.1 can't see HPE management icon in vCenter

Hello,

 

It is only seen using the web client. Did you check that one?

 

Lodewijk van den Berg

Lodewijk
Occasional Advisor

Re: OneView for vCenter (OV4VC) 8.1 can't see HPE management icon in vCenter

You also have to add the VC server to the OV4VC appliance using the Web access https://applianceip/ui/index.html

Regards,

Lodewijk van den Berg

Amar_Joshi
Honored Contributor

Re: OneView for vCenter (OV4VC) 8.1 can't see HPE management icon in vCenter

Thanks Lodewijk,

Yes, I am using Web client and vCenter is added to OV4VC and OV4VC sees everything correctly. I read aother issue about the NTP time settings and that is also verified on both OV4VC and vCenter. Still vCenter doesn't see the HPE management icon.

adkg12
Occasional Contributor

Re: OneView for vCenter (OV4VC) 8.1 can't see HPE management icon in vCenter

Check your Vcenter Version.. It apparently doesnt work with 6.5 Vsphere...That was my issue...I just figured it was supported.. 

Shrug.. I cant seem to find the permissions tab mentioned in the manual, to allow me to set roles.. 
Glen

Amar_Joshi
Honored Contributor

Re: OneView for vCenter (OV4VC) 8.1 can't see HPE management icon in vCenter

Thanks Glen,

I am using vCenter 6.0

Edward L. Haletky
Valued Contributor

Re: OneView for vCenter (OV4VC) 8.1 can't see HPE management icon in vCenter

Hello,

The portlets are not configuring (that is what HPE calls those buttons).

Check out this threads for a possible solution, this is what worked for me:

https://community.hpe.com/t5/HPE-OneView/OneView-for-VMware-vCenter-8-0-1-Communication-Issues/m-p/6896102#M1494

https://community.hpe.com/t5/HPE-OneView/ov4vc-cannot-enable-plugin-ov4vc-8-amp-vcenter-6/m-p/6897654#M1511

Best regards,

Edward L. Haletky

Edward L. Haletky
Valued Contributor

Re: OneView for vCenter (OV4VC) 8.1 can't see HPE management icon in vCenter

Hello,

Oddly, I had to specify each ILO directly within Host Options which requires the IP to be added and associated with the host.. Once I did that, the ILO was picked up and then everything else was discovered. I still have a service_identity issue, which is probably causing the issue you are seeing as well. 

Global options did not work for me as it does not pick up the IP of the ILO, that is crucial for the portlets to appear.

Best regards,

Edward L. Haletky

jasonymy
Occasional Visitor

Re: OneView for vCenter (OV4VC) 8.1 can't see HPE management icon in vCenter

Hi,

After deployed Ov4VC, I can't see anything about HP/HPE in https://vcsaip/mob,but the task showed completed? That is the plug-in didn't install at all. why?

Amar_Joshi
Honored Contributor

Re: OneView for vCenter (OV4VC) 8.1 can't see HPE management icon in vCenter

Please make sure the DNS entries for OV4VC and vCenter is correct and when you add vCenter in OV4VC GUI, if you add vCenter by IP address it should pick up the DNS name automatically. This is another test that will ensure that vCenter DNS entry is correct and namelookup working properly.