HPE OneView
cancel
Showing results for 
Search instead for 
Did you mean: 

Oneview 3.10 and the minimum firmware requirement for an OA to be at 4.31?

Bruce_Engineer
Occasional Visitor

Oneview 3.10 and the minimum firmware requirement for an OA to be at 4.31?

Source document: OneView 3.0 Support Matrix document

Table 3: Minimum Firmware for active management, monitoring, and migration

HPE BladeSystem Onboard Administrator with a mixture of Virtual Connect and non-Virtual Connect 4.31

Topic:  I am looking to do an upgrade to my HP OneView appliance to 3.3 and am checking firmware compatiblity.

I have a few OAs that are at 4.30. 

The next revision of firmware for OA to download from  HPE is 4.40.  There appears to be no minor versions,

Question:  Is there an OA firmware of 4.31 or is this a misprint?  What is the true minimim OA firmware for the 3.0 Upgrade? 

I would prefer not updating the OA firmware I have in these enclosures unless it it required. 

1 REPLY
ChrisLynchHPE
Neighborhood Moderator

Re: Oneview 3.10 and the minimum firmware requirement for an OA to be at 4.31?

I think we did have an Onboard Administrator 4.31 release, but it likely was pulled.  I would strongly suggest upgrading to 4.70/4.71 release, which along the way address quite a number of CVE's that you might be concerned with.  Look at the Revision History tab to see the CVE's and documented fixes that have been addressed in releases between 4.30 and 4.71.