HPE OneView
cancel
Showing results for 
Search instead for 
Did you mean: 

Oneview migration error.

SOLVED
Go to solution
Niranpsk
Occasional Visitor

Oneview migration error.

Hi Team, 

I intend to migrate VCM to oneview. while performing compatibility test, getting below error.

  1. Issue

    Unable to validate the Virtual Connect configuration against the current OneView configuration. No further validation is possible.
    Unable to generate the validation report. An unexpected error occurred.
    Unable to determine the state of feature "oa_firmware_version_is_not_supported" within the domain.
    Unable to identify the Onboard Administrator firmware version for enclosure "BCS-ENC-01_VCD".

    Resolution

    Verify the enclosure Onboard Administrator is working properly before reattempting the operation.

I can add enclosure in monitor mode. connectivity is OK. 

Any advise? 

Thank you. 

4 REPLIES
ChrisLynchHPE
Neighborhood Moderator

Re: Oneview migration error.

Can you please provide ore information? What OA firmware version do you have deployed? What OneView version are you using? I see that your VC Domain is named "BCS", does that enclosure have non-ProLiant servers? If so, you shouldn't migrate as OneView doesn't support Integrity servers.
Niranpsk
Occasional Visitor

Re: Oneview migration error.

Hi,

This is our testing Lab. 

Only one OA-4.50,

Only one flex-fabric VC-4.50

Oneview - 2.00.07

We dont have integrity blades. but we have G1 blades. i have removed G1 vc profiles and removed ilo IPs as well. rest BL465 G7 servers. 

ChrisLynchHPE
Neighborhood Moderator
Solution

Re: Oneview migration error.

Can you please confirm that your single Onboard Administrator is installed in Slot 2?  If so, you need to move it to Slot 1.  There is a condition where if a single OA is installed into Bay 2, and VC is at 4.50, the migration attempt will fail.

Niranpsk
Occasional Visitor

Re: Oneview migration error.

Thanks!! that was the issue. OA was at Bay2. moved to Bay1. issue resolved.